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Basic tasks in Word 2010 
Here are some basic tasks that you can do to help you learn how to use Microsoft Word 2010. 

What is Word? 

Microsoft Word 2010 is a word-processing program, designed to help you create professional-quality 

documents. With the finest document-formatting tools, Word helps you organize and write your 

documents more efficiently. Word also includes powerful editing and revising tools so that you can 

collaborate with others easily. 

Find and apply a template 

Word 2010 allows you to apply built-in templates, to apply your own custom templates, and to search 

from a variety of templates available on Office.com. Office.com provides a wide selection of popular Word 

templates, including basic resumes, job-specific resumes, agendas, print business cards, and faxes. 

To find and apply a template in Word, do the following: 

1. On the File tab, click New. 

2. Under Available Templates, do one of the following: 

 To use one of the built-in templates, click Sample Templates, click the template that you want, and 

then click Create. 

 To reuse a template that you’ve recently used, click Recent Templates, click the template that you want, 

and then click Create. 

 To use your own template that you previously created, click My Templates, click the template that you 

want, and then click OK. 

 To find a template on Office.com, under Office.com Templates, click the template category that you 

want, click the template that you want, and click Download to download the template from Office.com 

to your computer. 

 NOTE    You can also search for templates on Office.com from within Word. In the Search Office.com 

for templates box, type one or more search terms, and then click the arrow button to search. 

Create a new document 

1. Click the File tab and then click New. 

2. Under Available Templates, click Blank Document. 

3. Click Create. 

http://office.microsoft.com/en-us/word-help/redir/CT010144894.aspx?CTT=5&origin=HA101830016
http://office.microsoft.com/en-us/word-help/redir/CT010144925.aspx?CTT=5&origin=HA101830016
http://office.microsoft.com/en-us/word-help/redir/CT010117231.aspx?CTT=5&origin=HA101830016
http://office.microsoft.com/en-us/word-help/redir/CT010253223.aspx?CTT=5&origin=HA101830016
http://office.microsoft.com/en-us/word-help/redir/CT010117252.aspx?CTT=5&origin=HA101830016
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For more information about how to create a new document, see Create a document below. 

Open a document 

1. Click the File tab, and then click Open. 

2. In the left pane of the Open dialog box, click the drive or folder that contains the document. 

3. In the right pane of the Open dialog box, open the folder that contains the drawing that you want. 

4. Click the document and then click Open. 

Save a document 

To save a document in the format used by Word 2010 and Word 2007, do the following: 

1. Click the File tab. 

2. Click Save As. 

3. In the File name box, enter a name for your document. 

4. Click Save. 

Read documents 

1. Open the document that you want to read. 

2. On the View tab, in the Document Views group, click Full Screen Reading 

 

3. To move from page to page in a document, do one of the following: 

 Click the arrows in the lower corners of the pages. 

 Press PAGE DOWN and PAGE UP or SPACEBAR and BACKSPACE on the keyboard. 

 Click the navigation arrows at the top center of the screen. 

 TIP    Click View Options, and then click Show Two Pages to view two pages, or screens, at a 

time. 

Track changes and insert comments 

http://office.microsoft.com/en-us/word-help/redir/HA010368877.aspx?CTT=5&origin=HA101830016
http://office.microsoft.com/en-us/word-help/basic-tasks-in-word-2010-HA101830016.aspx#_Open_a_document
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Turn track changes on or off 

You can customize the status bar to add an indicator that tells you when change tracking is on or off. 

When the Track Changes feature is on, you can view all of the changes that you make in a document. 

When you turn off the Track Changes feature, you can make changes to a document without marking 

what has changed. 

Turn on change tracking 

 On the Review tab, in the Tracking group, click the Track Changes image. 

 

To add a track changes indicator to the status bar, right-click the status bar and click Track 

Changes. Click the Track Changes indicator on the status bar to turn Track Changes on or off. 

 NOTE   If the Track Changes command is unavailable, you might have to turn off document protection. 

On the Review tab, in the Protect group, click Restrict Editing, and then click Stop Protection at the 

bottom of the Protect Document task pane. (You might need to know the document password.)  

Top of Page 

Turn off change tracking 

When you turn off change tracking, you can revise the document without marking what has changed. 

Turning off the Track Changes feature does not remove any changes that have already been tracked. 

 IMPORTANT   To remove tracked changes, use the Accept and Reject commands on the Review tab in 

the Changes group. 

 On the Review tab, in the Tracking group, click the Track Changes image. 

 

http://office.microsoft.com/en-us/word-help/turn-track-changes-on-or-off-HA010370561.aspx?CTT=5&origin=HA101830016#top
http://office.microsoft.com/en-us/word-help/turn-track-changes-on-or-off-HA010370561.aspx?CTT=5&origin=HA101830016
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To add a track changes indicator to the status bar, right-click the status bar and click Track 

Changes. Click the Track Changes indicator on the status bar to turn track changes on or off. 

Print your document 

1. Click the File tab and then click Print. 

2. Do the following: 

 Under Print, in the Copies box, enter the number of copies that you want to print. 

 Under Printer, make sure that the printer that you want is selected. 

 Under Settings, the default print settings for your printer are selected for you. If you want to change a 

setting, click the setting you want to change and then select the setting that you want. 

3. When you are satisfied with the settings, click Print. 

Create a document in Microsoft Word 

Getting started with a basic document in Microsoft Word 2010 is as easy as opening a new blank 

document and starting to type. 

Or, if you want to create a specific type of document, such as a business plan or a resumé, you can save 

time by starting with a template.  

Use this tutorial to help you master the basics of Microsoft Word.  Open your copy of Word and begin the 

tutorial below. 

Open a new document and start typing 

1. Click the File tab on the ribbon at the top of the screen.  

 

2. Click New. 

3. Double-click Blank document.  Begin typing your document. 

Start a document from a template 
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The Templates site on Office.com provides templates for many types of documents, including resumés, 

cover letters, business plans, business cards, and APA-style papers. 

1. Click the File tab.  

 

2. Click New. 

3. Under Available Templates, do one of the following: 

 Click Sample Templates to select a template that is available on your computer. 

 Click one of the links under Office.com. 

 NOTE   To download a template that is listed under Office.com, you must be connected to 

the Internet. 

4. Double-click the template that you want. 

Save and reuse templates 

If you make changes to a template that you download, you can save it on your computer and use it again. 

It's easy to find all your customized templates by clicking My templates in the New Document dialog 

box. To save a template in the My templates folder, do the following: 

1. Click the File tab.  

 

2. Click Save As. 

3. In the Save As dialog box, click Templates. 

4. In the Save as type list, select Word Template. 

5. Type a name for the template in the File name box, and then click Save. 

Delete a document 

1. Click the File tab.  

http://office.microsoft.com/en-us/word-help/redir/XT010151413.aspx?CTT=5&origin=HA010368877
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2. Click Open. 

3. Locate the file that you want to delete. 

4. Right-click the file, and then click Delete on the shortcut menu. 

What's next 

After you create your document, you might want to change the formatting, or you might want to add a 

picture, a table, or a cover page.   

Add a heading 

The best way to add headings in Word is to apply styles. You can use the built-in styles, or you can 

customize them. 

Apply a heading style 

1. Type the text of your heading, and then select it. 

2. On the Home tab, in the Styles group, click the heading style that you want. If you don't see the style that 

you want, click the More button  to expand the Quick Styles gallery. 

 NOTE   You can see how selected text will look with a particular style by placing your pointer over 

the style that you want to preview. 

 NOTE   If the style that you want does not appear in the Quick Styles gallery, press CTRL+SHIFT+S to 

open the Apply Styles task pane. Under Style Name, type the name of the style that you want. The list 

shows only those styles that you already used in the document, but you can type the name of any style 

that is defined for the document. 

Customize a heading style 

You can change the font and formatting of a heading style. 

1. Select the heading text that you want to customize. 

2. On the Home tab, in the Styles group, click the heading style that you want to customize. 

3. Make the changes that you want. 
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For example, you can change the font, the size, or the color. 

4. On the Home tab, in the Styles group, right-click the heading style that you customized, and then click 

Update Heading to Match Selection. 

 

Every time you apply that heading style in your document, the heading style will include your 

customizations. 

Adjust the line spacing between text or 

paragraphs 

Line spacing determines the amount of vertical space between the lines of text in a paragraph. Paragraph 

spacing determines the amount of space above or below a paragraph. 

Line spacing in Word 2010 

In Microsoft Word 2010, the default spacing for most Quick Style sets is 1.15 line spacing and 10 points 

after each paragraph. The default spacing in Office Word 2003 documents is 1.0 between lines and no 

blank line between paragraphs. 

 

 1.0 line spacing and no space between paragraphs 

 1.15 line spacing and 10 points after a paragraph 
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Change the line spacing 

The easiest way to change the line spacing for an entire document is to apply a Quick Style set that uses 

the spacing that you want. If you want to change the line spacing for a portion of the document, you can 

select the paragraphs and change their line spacing settings. 

Use a style set to change line spacing for an entire 

document 

1. On the Home tab, in the Styles group, click Change Styles.  

2. Point to Style Set, and point to the various style sets. Using the live preview, notice how the line spacing 

changes from one style set to the next. 

For example, the Traditional and Word 2003 style sets use single-spacing. The Manuscript style set 

uses double spacing. 

3. When you see spacing that you like, click the name of the style set. 

Change the line spacing in a portion of the document 

1. Select the paragraphs for which you want to change the line spacing. 

2. On the Home tab, in the Paragraph group, click Line Spacing. 

 

3. Do one of the following: 

 Click the number of line spaces that you want.  

For example, click 1.0 to single-space with the spacing that is used in earlier versions of Word. 

Click 2.0 to double-space the selected paragraph. Click 1.15 to single-space with the spacing 

that is used in Word 2010. 

 Click Line Spacing Options, and then select the options that you want under Spacing. See the 

following list of available options for more information. 

Line spacing options 
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Single    This option accommodates the largest font in that line, plus a small amount of extra 

space. The amount of extra space varies depending on the font that is used. 

1.5 lines    This option is one-and-one-half times that of single line spacing. 

Double    This option is twice that of single line spacing. 

At least    This option sets the minimum line spacing that is needed to fit the largest font or 

graphic on the line. 

Exactly    This option sets fixed line spacing, expressed in points. For example, if the text is in a 10-

point font, you can specify 12 points as the line spacing. 

Multiple    This option sets line spacing that can be expressed in numbers greater than 1. For 

example, setting line spacing to 1.15 will increase the space by 15 percent, and setting line spacing 

to 3 increases the space by 300 percent (triple spacing). 

 NOTE   If a line contains a large text character, graphic, or formula, Word increases the spacing for that 

line. To space all lines evenly within a paragraph, use exact spacing and specify an amount of space that is 

large enough to fit the largest character or graphic in the line. If items appear cut off, increase the amount 

of spacing. 

Change the spacing before or after 

paragraphs 

The easiest way to change the spacing between paragraphs for an entire document is to apply a Quick 

Style set that uses the spacing that you want. If you want to change the spacing between paragraphs for a 

portion of the document, you can select the paragraphs and change their spacing-before and spacing-

after settings. 

Use a style set to change paragraph spacing for an 

entire document 

1. On the Home tab, in the Styles group, click Change Styles.  

 

2. Point to Style Set, and point to the various style sets. Using the live preview, notice how the line spacing 

changes from one style set to the next. 

javascript:AppendPopup(this,'355436336_1')
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For example, the Word 2003 style set inserts no extra space between paragraphs and a small 

amount of space above headings. The Word 2010 style set adds 10 points after a Normal 

paragraph and 24 points before a heading paragraph. 

3. When you see spacing that you like, click the name of the style set. 

Use the paragraph spacing options to change the 

spacing 

After you apply a style set, you can customize the spacing by using the new paragraph spacing options. 

When you click one of these options, it overrides the line and spacing settings of the style set. 

1. On the Home tab, in the Styles group, click Change Styles. 

 

2. Point to Paragraph Spacing, and then click the option that you want. 

Paragraph spacing options 

The spacing listed in this table is based on Calibri, 11-point text. 

OPTION SPACE AFTER THE PARAGRAPH LINE SPACING IN THE PARAGRAPH 

No Paragraph Space 0 1 

Compact 4 1 

Tight 6 1.15 

Open 10 1.15 

Relaxed 6 1.5 

Double 8 2 
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Change the spacing before and after selected 

paragraphs 

By default, paragraphs are followed by a blank line, and headings have extra space above them. 

1. Select the paragraph before or after which you want to change the spacing.  

 

2. On the Page Layout tab, in the Paragraph group, under Spacing, click the arrow next to Before or After 

and enter the amount of space that you want. 

Use Word 2003 spacing 

The quickest way to apply Word 2003-style spacing to your document is to apply the Word 2003 style set. 

 IMPORTANT    If you apply the Word 2003 style set, you won’t be able to access some other features, 

such as themes. If you want to continue to use themes and other features, change the line spacing and 

paragraph spacing settings individually. 

1. On the Home tab, in the Styles group, click Change Styles.  

 

2. Point to Style Set, and click Word 2003. 

Set the default to single-spacing for all 

new documents 

1. On the Home tab, in the Styles group, click Change Styles.  
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2. Point to Style Set, and click Word 2003. 

3. In the Styles group, click Change Styles, and then click Set as Default. 

 NOTE   If you try using another style set in your document and you want to return to your custom default 

setting, click Change Styles in the Styles group, point to Style Sets, and then click Reset to Quick Styles 

from Template. 

Insert a page break 

Word automatically inserts a page break when you reach the end of a page. 

If you want the page to break in a different place, you can insert a manual page break. Or you can set up 

rules for Word to follow so that the automatic page breaks are placed where you want them. This is 

especially helpful if you are working in a long document. 

Insert a manual page break 

1. Click where you want to start a new page. 

2. On the Insert tab, in the Pages group, click Page Break. 

 

Control where Word places automatic 

page breaks 

If you insert manual page breaks in documents that are more than several pages in length, you might 

have to change those page breaks as you edit the document. To avoid the difficulty of manually changing 

page breaks, you can set options to control where Word positions automatic page breaks. 

Prevent page breaks in the middle of a paragraph 
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1. Select the paragraph that you want to prevent from breaking onto two pages. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page 

Breaks tab. 

3. Select the Keep lines together check box. 

Prevent page breaks between paragraphs 

1. Select the paragraphs that you want to keep together on a single page. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page 

Breaks tab. 

3. Select the Keep with next check box. 

Specify a page break before a paragraph 

1. Click the paragraph that you want to follow the page break. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page 

Breaks tab. 

3. Select the Page break before check box. 

Place at least two lines of a paragraph at the top or 

bottom of a page 

A professional-looking document never ends a page with just one line of a new paragraph or starts a 

page with only the last line of a paragraph from the previous page. The last line of a paragraph by itself at 

the top of a page is known as a widow. The first line of a paragraph by itself at the bottom of a page is 

known as an orphan. 

1. Select the paragraphs in which you want to prevent widows and orphans. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page 

Breaks tab. 

3. Select the Widow/Orphan control check box. 

 NOTE   This option is turned on by default. 

Prevent page breaks in a table row 

1. Click the row in the table that you don't want to break. Select the entire table if you don't want the table 

to break across pages. 

 NOTE   A table that is larger than the page must break. 

2. On the Table Tools tab, click Layout. 
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3. In the Table group, click Properties. 

 

4. Click the Row tab, and the clear the Allow row to break across pages check box. 

Delete a page break 

You cannot delete the page breaks that Word inserts automatically. 

You can delete any page breaks that you insert manually. 

1. Click Draft. 

 

2. Select the page break by clicking in the margin next to the dotted line. 

 

3. Press DELETE. 

Troubleshooting guide for unwanted page 

breaks 

Check spacing before or after the paragraph 

1. Select the paragraph immediately before or after the unwanted page break. 
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2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the 

Indents and Spacing tab. Or, right-click and choose Paragraph, and then click the Indents 

and Spacing tab. 

3. Check to see whether Spacing Before or Spacing After is set to an unusually high value. 

Check the pagination options of the preceding paragraph 

1. Select the first paragraph on the page following the unwanted page break. 

2. On the Page Layout tab, click the Paragraph dialog box launcher in the Paragraph group. 

3. Click the Line and Page Breaks tab. 

4. Check to see whether one of the following three pagination options is selected: 

 Page break before: Inserts a page break before a paragraph. 

 Keep with next: Prevents a page break between the current and following paragraphs.  

 Keep lines together: Prevents a page break within a paragraph. 

Check the "From edge" setting 

1. On the Page Layout tab, click the Page Setup dialog box launcher in the Page Setup 

group. 

2. Click the Layout tab. 

3. Look at the From edge setting for the Header or Footer to see whether it is too large. 

 

Note This setting determines the distance from the edge of the page where Word starts printing the text 

of a header or footer. The default setting is 0.5 inch. A larger setting decreases the available print area for 

your document.  

Check to see whether the text that follows the page break is in a table 

Word includes an option that does not allow a page break to be inserted in a table cell. As a result, if the 

entire cell does not fit on the page, Word pushes the entire cell to the next page. 

 

To change this option, follow these steps. 

1. Place the insertion point in the table. 

2. Go to the Layout tab under Table Tools. 

3. In the Table group, click Properties. 

4. Click the Row tab. 

5. Click to select the Allow row to break across pages check box. 

This sets the page break option for the entire table.  

Search for manual (or "hard") page breaks 

You may have inserted a manual page break by pressing CTRL+ENTER. Or, you may have inserted a 

manual page break by using one of the following methods, depending on your version of Word.  

 
On the Insert tab, click Page Breaks on the Pages group. 

 

You can use the Replace command to remove manual page breaks by searching for manual page breaks. 
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Note Do not click the Replace All button when you remove manual page breaks unless your document 

contains no section breaks.  

Check for unexpected page breaks following "Normal" style text 

If a series of Heading styles is used in a document (an outline, for example) followed by text that is 

formatted with the Normal style, an unexpected page break may occur following the Normal text. This 

problem occurs only in normal view and does not occur in outline view. Use one of the following methods 

to remove individual occurrences of an unwanted page break.  

Method 1: Apply the "Keep with Next" option to Normal text 

1. Select the Normal text. 

2. On the Page Layout tab, click the Paragraph dialog box launcher in the Paragraph group. 

3. Click the Line and Page Breaks tab, and then click to select Keep with next. 

4. Click OK. 

Method 2: Clear the "Keep with next" option from the heading 

1. Select the Heading text that precedes the Normal text. 

2. On the Page Layout tab, click the Paragraph dialog box launcher in the Paragraph group. 

3. Click the Line and Page Breaks tab, and then click to clear the Keep with next check box. 

4. Click OK. 

Method 3: Permanently change the occurrence of unwanted page breaks  

1. On the Home tab, go to the Styles group, and then click the Styles dialog box launcher to 

open the list of styles. 

2. In the Styles list, click Heading 1. 

3. Click Modify. 

4. Click Format, and then click Paragraph. 

5. Click the Line and Page Breaks tab. 

6. Click to clear the Keep with next check box, and then click OK. 

7. To make the change permanent for the current document and all new documents based on 

the active template, click to select New document based on this template. Otherwise, the 

changes that you make will only affect the current document. 

8. Click OK, and then click Close. 

 

Insert a picture or clip art 

Pictures and clip art can be inserted or copied into a document from many different sources, including 

downloaded from a clip art Web site provider, copied from a Web page, or inserted from a folder where 

you save pictures. 
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You can also change how a picture or clip art is positioned with text within a document by using the 

Position and Wrap Text commands. 

 TIP   To insert a picture from your scanner or camera, use the software that came with your scanner or 

camera to transfer the picture to your computer. Save the picture, and then insert it by following the 

instructions for inserting a picture from a file. 

Insert clip art 

1. On the Insert tab, in the Illustrations group, click Clip Art. 

 

 NOTE   Some commands shown are not available in Word Starter. 

2. In the Clip Art task pane, in the Search for text box, type a word or phrase that describes the clip art that 

you want, or type in all or some of the file name of the clip art. 

3. To modify your search, do one or both of the following: 

 To expand your search to include clip art on the Web, click the Include Office.com content 

checkbox. 

 To limit the search results to a specific media type, click the arrow in the Results should be box 

and select the check box next to Illustrations, Photographs, Videos, or Audio. 

4. Click Go. 

5. In the list of results, click the clip art to insert it. 

To resize clip art, select the clip art you've inserted in the document. To increase or decrease the 

size in one or more directions, drag a sizing handle away from or toward the center, while you do 

one of the following: 

 To keep the center of an object in the same location, press and hold CTRL while you drag the sizing 

handle. 

 To maintain the object's proportions, press and hold SHIFT while you drag the sizing handle. 

 To both maintain the object's proportions and keep its center in the same location, press and hold 

both CTRL and SHIFT while you drag the sizing handle. 

Insert a picture from a Web page 

1. Open the document. 

2. From the Web page, drag the picture that you want into the Word document. 

http://office.microsoft.com/en-us/word-help/insert-a-picture-or-clip-art-HA010370563.aspx?CTT=5&origin=HA010368877#BM3
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Make sure the picture that you choose is not a link to another Web page.  If you drag a picture that 

is linked, it will be inserted in your document as a link instead of an image. 

Insert a picture that includes a hyperlink from a Web 

page 

1. Open the Word document. 

2. On the Web page, right-click the picture you want, and then click Copy. 

3. In the Word document, right-click where you want to insert the picture, and then click Paste. 

Insert a picture from a file 

To insert a picture from your scanner or camera, use the software that came with your scanner or camera 

to transfer the picture to your computer. Save the picture, and then insert it by following these steps. 

1. Click where you want to insert the picture in your document.  

2. On the Insert tab, in the Illustrations group, click Picture. 

 

 NOTE   Some commands shown are not available in Word Starter. 

3. Locate the picture that you want to insert. For example, you might have a picture file located in My 

Documents. 

4. Double-click the picture that you want to insert. 

 NOTE   By default, Microsoft Word embeds pictures in a document. You can reduce the size of a 

file by linking to a picture. In the Insert Picture dialog box, click the arrow next to Insert, and then 

click Link to File. 

To resize a picture, select the picture you've inserted in the document. To increase or decrease the 

size in one or more directions, drag a sizing handle away from or toward the center, while you do 

one of the following: 

 To keep the center of an object in the same location, press and hold CTRL while you drag the sizing 

handle. 

 To maintain the object's proportions, press and hold SHIFT while you drag the sizing handle. 

 To both maintain the object's proportions and keep its center in the same location, press and hold 

both CTRL and SHIFT while you drag the sizing handle. 
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Keep a picture next to the text that goes 

with it or at a spot on the page 

An inline picture keeps its position relative to a portion of the text. Pictures are inserted as inline pictures 

by default in Word. 

A floating picture keeps its position relative to the page, and floats in that position as text flows around it. 

For example, if you position the picture halfway down on the left side of the page, and then you add two 

paragraphs at the top of the page, the picture will stay halfway down on the left side of the page.  

To make sure that the picture stays with text that references it — for example, a description above the 

picture, position the picture as an inline picture. If you add two paragraphs above the description, the 

picture will move down the page together with the description. 

1. If the picture is not on a drawing canvas, select the picture. If the picture is on a drawing canvas, select the 

canvas. 

2. Under Picture Tools, on the Format tab, in the Arrange group, click Position. 

 

If you don't see Position, click Arrange, and then click Position. 

3. Do one of the following:  

 To change an inline picture to a floating picture, select any one of the With Text Wrapping page 

position options. 

 To change a floating picture to an inline picture, select In Line with Text.  

Keep a picture with a callout or a text 

box 

An inline picture keeps its position relative to a portion of the text. Pictures are inserted as inline pictures 

by default in Word. To make sure that the picture stays with text that references it — for example, a 

description above the picture, position the picture as an inline picture. If you add two paragraphs above 

the description, the picture will move down the page together with the description. 

A floating picture keeps its position relative to the page, and floats in that position as text flows around it. 

For example, if you position the picture halfway down on the left side of the page, and then you add two 

paragraphs at the top of the page, the picture will stay halfway down on the left side of the page.  
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 NOTE   To keep a callout or text box with a picture, you must make the picture and the text box or shape 

floating, and group the picture with the callout or other shape. 

1. If the picture is not on a drawing canvas, select the picture. If the picture is on a drawing canvas, select the 

canvas. 

2. On the Format tab, in the Arrange group, click Position. 

 

If you don't see Position, click Arrange, and then click Position. 

3. To change an inline picture to a floating picture, select any one of the With Text Wrapping page position 

options, such as Tight. 

4. On the Insert tab, in the Text group, click Text Box, and then click Draw Text Box. 

5. Click where you want the caption for the picture and draw the text box to size. 

6. Type a caption in the text box. 

7. Select the text box.  

8. On the Format tab, in the Arrange group, click Position. 

 

If you don't see Position, click Arrange, and then click Position. 

9. To change an inline text box to a floating text box, select any one of the With Text Wrapping page 

position options, such as Tight. 

10. Select the picture and the caption, and then on the Format tab, in the Arrange group, click Group. 

If you want to move the group you created with the text, select the group, and then on the Format 

tab, in the Arrange group, click Wrap Text, and then click In Line with Text. 

 

Insert a table, convert text to a table, or draw a 

table 

The quickest way to add a table is to select the size you think you want on the Table grid. 
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1. Click the Insert tab, click Table, and then move the cursor over the grid until you highlight the right 

numbers of rows and columns. 

2. Click, and the table appears in the document. 

The Table Tools Design and Layout tabs also appear, with options for choosing different colors, table 

styles, and borders. 

Other ways to add a table 

The grid inserts a basic table. If you need to do something different, you have three ways to make a table.  

For more control over the table size, click the Insert tab, click Table, and then click Insert Table. Then you 

can set the exact number of rows and columns and use the AutoFit behavior options to adjust the table’s 

size. 

If you have some text that will look better in a table, Word can change it into a table. 

And if the information is too complicated to fit in a basic grid, the Draw Table tool helps you draw exactly 

the table you want. 

Convert text to a table 

You can use table templates to insert a table that is based on a gallery of preformatted tables. Table 

templates contain sample data to help you visualize what the table will look like when you add your data. 

1. In the text that you want to convert, insert a tab or a comma each place you want to start a new column.  

2. Insert a paragraph mark each place you want to start a new row. 

3. Select the text. 

4. Click the Insert tab, click Table, and then click Convert Text to Table. 
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5. In the Convert Text to Table dialog box, under Separate text at, click Tab or Comma. 

Draw a table 

If you want a table with rows and columns in different sizes, you can use the cursor to draw it. Here’s how: 

1. Click where you want to create the table. 

2. Click the Insert tab, click Table, and then click Draw Table. 

 

The pointer changes to a pencil. 

3. Draw a rectangle to make the table’s borders. Then draw lines for columns and row inside the rectangle.  

 

4. To erase a line, click the Table Tools Design tab, click Eraser, and then click the line that you want to 

erase. 

Add or delete a table column or row 

To add or delete columns and rows, right-click a row or column, and then click the command you want. 

You can also quickly add a row by clicking in the lower-right cell of the table and pressing the Tab key. 

Here are more detailed instructions. 

Add a row above or below 

1. Right-click in a cell above or below where you want to add a row. 
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2. On the shortcut menu, point to Insert, and then click Insert Rows Above or Insert Rows Below. 

Add a column to the left or right 

1. Right-click in a cell to the left or to the right of where you want to add a column. 

2. On the shortcut menu, point to Insert, and then click Insert Columns to the Left or Insert Columns to 

the Right.  

Delete a row 

1. On the Home tab, in the Paragraph group, click Show/Hide.  

 

2. Select the row that you want to delete by clicking to the left of the row. 

 

3. Right-click, and then click Delete Rows on the shortcut menu. 

Delete a column 

1. On the Home tab, in the Paragraph group, click Show/Hide.  

 

2. Select the column that you want to delete by clicking the column's top gridline or border. 

 

3. Right-click, and then click Delete Columns on the shortcut menu. 
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Add or remove headers, footers, and page 

numbers 

Add page numbers and headers and footers by using the gallery, or create a custom page number, 

header, or footer. 

For best results, decide first whether you want only a page number or whether you want information plus 

a page number in the header or footer. If you want a page number and no other information, add a page 

number. If you want a page number plus other information, or if you just want the other information, add 

a header or footer. 

Add a page number without any other 

information 

If you want a page number on each page, and you don't want to include any other information, such as 

the document title or the location of the file, you can quickly add a page number from the gallery, or you 

can create a custom page number or a custom page number that includes the total number of pages 

(page X of Y pages).  See the section below for instructions. 

Add a page number from the gallery 

1. On the Insert tab, in the Header & Footer group, click Page Number. 

 

2. Click the page number location that you want. 

3. In the gallery, scroll through the options, and then click the page number format that you want. 

4. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 

http://office.microsoft.com/en-us/word-help/add-or-remove-headers-footers-and-page-numbers-HA010372690.aspx?CTT=5&origin=HA010368877#BM1
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28 
 

 

 NOTE   The Page Number gallery includes page X of Y pages formats, in which Y is the total 

number of pages in your document. 

Add a custom page number 

1. Double-click in the header area or the footer area (near the top of the page or near the bottom of the 

page). 

This opens the Design tab under Header & Footer Tools. 

2. To place your page number in the center or on the right side of the page, do the following:  

 To place your page number in the center, click Insert Alignment Tab in the Position group of 

the Design tab, click Center, and then click OK. 

 To place your page number on the right side of the page, click Insert Alignment Tab in the 

Position group of the Design tab, click Right, and then click OK. 

3. On the Insert tab, in the Text group, click Quick Parts, and then click Field. 

 

4. In the Field names list, click Page, and then click OK. 

5. To change the numbering format, click Page Number in the Header & Footer group, and then click 

Format Page Numbers. 

6. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 
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Add a custom page number that includes the total 

number of pages 

The gallery includes some page numbers that include the total page numbers (page X of Y pages). 

However, if you want to create a custom page number, do the following: 

1. Double-click in the header area or the footer area (near the top of the page or near the bottom of the 

page). 

This opens the Design tab under Header & Footer Tools. 

2. To place your page number in the center or on the right side of the page, do the following: 

 To place your page number in the center, click Insert Alignment Tab in the Position group of 

the Design tab, click Center, and then click OK. 

 To place your page number on the right side of the page, click Insert Alignment Tab in the 

Position group of the Design tab, click Right, and then click OK. 

3. Type page and a space. 

4. On the Insert tab, in the Text group, click Quick Parts, and then click Field. 

 

5. In the Field names list, click Page, and then click OK. 

6. After the page number, type a space, type of, and then type another space. 

7. On the Insert tab, in the Text group, click Quick Parts, and then click Field. 

 

8. In the Field names list, click NumPages, and then click OK. 
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9. After the total number of pages, type a space, and then type pages. 

10. To change the numbering format, click Page Number in the Header & Footer group, and then click 

Format Page Numbers. 

11. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 

 

Add a header or footer that includes a 

page number 

If you want to add a graphic or text at the top or the bottom of your document, you need to add a header 

or a footer. You can quickly add a header or a footer from the galleries, or you can add a custom header 

or footer. 

You can use these same steps to add a header or footer without page numbers. 

Add a header or footer from the gallery 

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 

 

2. Click the header or footer that you want to add to your document. 

3. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 
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Add a custom header or footer 

1. Double-click in the header area or the footer area (near the top of the page or near the bottom of the 

page). 

This opens the Design tab under Header & Footer Tools. 

2. To place information in the center or on the right side of the page, do any of the following: 

 To place information in the center, click Insert Alignment Tab in the Position group of the 

Design tab, click Center, and then click OK. 

 To place information on the right side of the page, click Insert Alignment Tab in the Position 

group of the Design tab, click Right, and then click OK. 

3. Do one of the following: 

 Type the information that you want in your header. 

 Add a field code by clicking the Insert tab, clicking Quick Parts, clicking Field, and then clicking 

the field you want in theField names list. 

Examples of information that you can add by using fields include Page (for page number), 

NumPages (for the total number of pages in your document), and FileName (you can include 

the file path). 

4. If you add a Page field, you can change the numbering format by clicking Page Number in the Header & 

Footer group, and then clicking Format Page Numbers. 

5. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 

 



32 
 

Start numbering with 1 on a different 

page 

You can start numbering on the second page of your document, or you can start numbering on a 

different page. 

Start numbering on the second page 

1. Double-click the page number. 

This opens the Design tab under Header & Footer Tools. 

2. On the Design tab, in the Options group, select the Different First Page check box. 

 

3. To start numbering with 1, click Page Number in the Header & Footer group, then click Format Page 

Numbers, and then click Start at and enter 1. 

4. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 

 

Start numbering on a different page 

To start numbering on a different page, instead of on the first page of the document, you need to add a 

section break before the page where you want to begin numbering. 

1. Click at the beginning of the page where you want to begin numbering. 
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You can press HOME to make sure that you're at the start of the page. 

2. On the Page Layout tab, in the Page Setup group, click Breaks. 

 

3. Under Section Breaks, click Next Page. 

4. Double-click in the header area or the footer area (near the top of the page or near the bottom of the 

page). 

This opens the Header & Footer Tools tab. 

5. On the Header & Footer Tools, in the Navigation group, click Link to Previous to turn it off. 

6. Follow the instructions for adding a page number or for adding a header and footer with a page number. 

7. To start numbering with 1, click Page Number in the Header & Footer group, then click Format Page 

Numbers, and then click Start at and enter 1. 

8. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 

 

Add different headers and footers or 

page numbers in different parts of the 

document 

You can add page numbers to only part of your document. You can also use different numbering formats 

in different parts of your document. 

For example, maybe you want i, ii, iii numbering for the table of contents and introduction, and you want 

1, 2, 3 numbering for the rest of the document, and then no page numbers for the index. 

You can also have different headers or footers on odd and even pages. 

http://office.microsoft.com/en-us/word-help/add-or-remove-headers-footers-and-page-numbers-HA010372690.aspx?CTT=5&origin=HA010368877#BM1
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Add different headers and footers or page numbers in 

different parts 

1. Click at the beginning of the page where you want to start, stop, or change the header, footer, or page 

numbering. 

You can press HOME to make sure that you're at the start of the page. 

2. On the Page Layout tab, in the Page Setup group, click Breaks. 

 

3. Under Section Breaks, click Next Page. 

4. Double-click in the header area or the footer area (near the top of the page or near the bottom of the 

page). 

This opens the Design tab under Header & Footer Tools. 

5. On the Design, in the Navigation group, click Link to Previous to turn it off. 

6. Do one of the following: 

 Follow the instructions for adding a page number or for adding a header and footer with a page 

number. 

 Select the header or footer and press DELETE. 

7. To choose a numbering format or the starting number, click Page Number in the Header & Footer 

group, click Format Page Numbers, click the format that you want and the Start at number that you 

want to use, and then click OK. 

8. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 

 

Add different headers and footers or page numbers on 

odd and even pages 

http://office.microsoft.com/en-us/word-help/add-or-remove-headers-footers-and-page-numbers-HA010372690.aspx?CTT=5&origin=HA010368877#BM1
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1. Double-click in the header area or the footer area (near the top of the page or near the bottom of the 

page). 

This opens the Header & Footer Tools tab. 

2. On the Header & Footer Tools tab, in the Options group, select the Different Odd & Even Pages check 

box. 

 

3. On one of the odd pages, add the header, footer, or page numbering that you want on odd pages. 

4. On one of the even pages, add the header, footer, or page number that you want on even pages. 

Remove page numbers, headers, and 

footers 

1. Double-click the header, footer, or page number. 

2. Select the header, footer, or page number. 

3. Press DELETE. 

4. Repeat steps 1-3 in each section that has a different header, footer, or page number. 

Create a table of contents or update a table of 

contents 

You create a table of contents by applying heading styles — for example, Heading 1, Heading 2, and 

Heading 3 — to the text that you want to include in the table of contents. Microsoft Word searches for 

those headings and then inserts the table of contents into your document. 

When you create a table of contents this way, you can automatically update it if you make changes in 

your document. 

Microsoft Word 2010 provides a gallery of automatic table of contents styles. Mark the table of contents 

entries, and then click the table of contents style that you want from the gallery of options.  

You can also create a custom table of contents with the options you choose and any custom styles that 

you've applied by using the Table of Contents dialog box. 
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Or you can manually type a table of contents. 

 NOTE   This article explains how to add a table of contents. It does not cover tables of authorities or 

tables of figures. 

Type a table of contents manually 

You can type table of contents entries and use tabs to get the dotted lines, or dot leaders, between each 

entry and its page number. For a faster way to create a table of contents, see Create a table of contents 

automatically. 

1. Type the first entry. 

2. Press TAB and then type the page number for the first entry. 

3. Select the tab stop character. 

 NOTE    If you can’t see the tab stop character, click the Home tab, and then click Show/Hide in 

the Paragraph group. 

4. On the Page Layout tab, click the Paragraph Dialog Box launcher. 

5. Click Tabs. 

6. Under Tab stop position, type where you want the page number to be. 

 NOTE    To view the ruler so that you can type the right-margin location, click the View Ruler 

button at the top of the vertical scrollbar. 

7. Under Alignment, click Right. 

8. Under Leader, click the option that you want, and then click OK. 

9. Press ENTER, and then type your next entry. 

10. Press TAB, and then type the page number for your second entry. 

11. Repeat until your table of contents is complete. 

 IMPORTANT    If you make changes to headings or pages in your document, you need to update the 

table of contents manually. 

Create a table of contents automatically 

The easiest way to create a table of contents is to use the built-in heading styles. You can also create a 

table of contents that is based on the custom styles that you have applied. Or you can assign the table of 

contents levels to individual text entries. 

Mark entries by using built-in heading styles 

1. Select the text that you want to appear in the table of contents. 

javascript:AppendPopup(this,'164140707_1')
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2. On the Home tab, in the Styles group, click the style that you want. 

 

For example, if you selected text that you want to style as a main heading, click the style called 

Heading 1 in the Quick Style gallery. 

 NOTES  

 If you don't see the style that you want, click the arrow to expand the Quick Style gallery. 

 If the style that you want does not appear in the Quick Style gallery, press CTRL+SHIFT+S to open the 

Apply Styles task pane. Under Style Name, click the style that you want. 

Create a table of contents from the gallery 

After you mark the entries for your table of contents, you are ready to build it. 

1. Click where you want to insert the table of contents, usually at the beginning of a document. 

2. On the References tab, in the Table of Contents group, click Table of Contents, and then click the table 

of contents style that you want. 

 

 NOTE   If you want to specify more options — for example, how many heading levels to show — 

click Insert Table of Contents to open the Table of Contents dialog box. To find out more about 

the different options, see Format a table of contents below. 

Create a custom table of contents 

1. On the References tab, in the Table of Contents group, click Table of Contents, and then click Insert 

Table of Contents. 
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1. In the Table of Contents dialog box, do any of the following: 

 To change how many heading levels are displayed in the table of contents, enter the number that 

you want in the box next to Show levels, under General. 

 To change the overall look of your table of contents, click a different format in the Formats list. 

You can see what your choice looks like in the Print Preview and Web Preview areas. 

 To change the type of line that appears between the entry text and the page number, click an 

option in the Tab leader list. 

 To change the way heading levels are displayed in the table of contents, click Modify. In the Style 

dialog box, click the level that you want to change, and then click Modify. In the Modify Style 

dialog box, you can change the font, the size, and the amount of indentation. 

2. To use custom styles in the table of contents, click Options, and then do the following: 

1. Under Available styles, find the style that you applied to the headings in your document. 

2. Under TOC level, next to the style name, type a number from 1 to 9 to indicate the level that you 

want the heading style to represent.  

 NOTE    If you want to use only custom styles, delete the TOC level numbers for the built-in 

styles, such as Heading 1. 

3. Repeat step 1 and step 2 for each heading style that you want to include in the table of contents. 

4. Click OK. 

3. Choose a table of contents to fit the document type: 

 Printed document    If you are creating a document that readers will read on a printed page, create a 

table of contents in which each entry lists both the heading and the page number where the heading 

appears. Readers can turn to the page that they want. 

 Online document    For a document that readers will read online in Word, you can format the entries 

in the table of contents as hyperlinks, so that readers can go to a heading by clicking its entry in the 

table of contents. 

Update the table of contents 

If you added or removed headings or other table of contents entries in your document, you can quickly 

update the table of contents. 

1. On the References tab, in the Table of Contents group, click Update Table. 

 

1. Click Update page numbers only or Update entire table. 
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Delete a table of contents 

1. On the References tab, in the Table of Contents group, click Table of Contents. 

 

2. Click Remove Table of Contents. 

Format a table of contents 

When you add a table of contents in Word, you can customize the way it appears. For example, you can 

select how many heading levels to show and whether to show dotted lines between the entries and the 

page numbers. 

You can also change the text formatting of your table of contents, and it will keep that formatting no 

matter how many times you update your table of contents. 

 

Insert a custom table of contents  

If your document already includes a table of contents, this procedure will replace it with your 

customizations.  

1. On the References tab, in the Table of Contents group, click Table of Contents, and then click Insert 

Table of Contents. 
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The Table of Contents dialog box opens.  
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2. Do any of the following:  

 To add a dot leader, or dotted line, between each entry and its page number, click the Tab leader list 

and then click the dotted line. 

You can also choose a dash leader. 

 To change the overall appearance of your table of contents, click the Formats list, and then click the 

format that you want. 

You can see what the different formats will look like in the Print Preview box. 

 To change the number of levels that are displayed in your table of contents, click Show levels, and then 

click the number of levels that you want to show. 

Format the text in your table of contents  

To change the formatting of the table of contents that Word generates, you need to change the style for 

each level in the table of contents. This is separate from the styles that you applied to the headings in 

your document. 

After you make the changes you want to the style, Word uses that style each time it updates the table of 

contents.  

1. On the References tab, in the Table of Contents group, click Table of Contents, and then click Insert 

Table of Contents. 

2. In the Table of Contents dialog box, click Modify.  
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3. In the Styles list, click the level that you want to change, and then click Modify. 

 

4. In the Modify Style dialog box, make the formatting changes that you want, and then click OK.  

5. Repeat steps 3 and 4 for all the levels that you want to display in your table of contents. 

Apply themes to Word documents 

You can quickly and easily give your document a professional look by applying a document theme. A 

document theme is a set of formatting choices that include a set of theme colors, a set of theme fonts 

(including heading and body text fonts), and a set of theme effects (including lines and fill effects). 

 IMPORTANT   Document themes that you apply affect the styles that you can use in your document. 

1. On the Page Layout tab, in the Themes group, click Themes. 
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2. Click the document theme that you want to use. 

 NOTES  

 If a document theme that you want to use is not listed, click Browse for Themes to find it on your 

computer or network. 

 To automatically download new themes, click Enable Content Updates from Office.com. 

Add a cover page 

Microsoft Word offers a gallery of convenient predesigned cover pages. Choose a cover page and replace 

the sample text with your own. 

1. On the Insert tab, in the Pages group, click Cover Page. 

 

2. Click a cover page layout from the gallery of options. 

After you insert a cover page, you can replace the sample text with your own text by clicking to 

select an area of the cover page, such as the title, and typing your text. 

 NOTES  

 If you insert another cover page in the document, the new cover page will replace the first cover page you 

inserted. 

 To replace a cover page created in an earlier version of Word, you must delete the first cover page 

manually, and then add a cover page with a design from the Word gallery. 

 To delete a cover page inserted with Word, click the Insert tab, click Cover pages in the Pages group, and 

then click Remove Current Cover Page. 

 


