
1 

Microsoft Power Point 
 
Opening Power Point   

1. Double-click on the power point icon on the desktop or click on “Start”, 
“Programs”, “PowerPoint” and click once on the icon there. 

2.  When you open PowerPoint, the following dialog box  
 appears. 
 
 This will allow you to use the content wizard 
 (primarily for businesses), the design template (what 
 you will chose most often), a blank presentation so 
 you can start from scratch, or open an existing 
 presentation. 
 
3.  Choose “Design Template” and select OK. 
 
 The “New Presentation” dialog box appears. 
 
   
 

From here you may use the  
“preview” window to view the 
many slide designs (backgrounds) 
until you see one you would like 
to use for your presentation.  
Click one time on the icons shown 
here to see what the template will 
look like.  Double-click on the 
one you would like to use. 

 
 
 

Adding Your First Slide 
 
1.  The following dialog box will  
 allow you to choose the 
 layout of your first slide. 
 

There are many, many 
options.  Choose the title 
slide (first choice) and click 
OK. 
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Entering a Title and Subtitle 
 
Once the first slide has appeared 
on the computer screen, 
PowerPoint is ready for you to 
begin editing! 
 
Simply click once in the text 
box “Click to add title” to type 
your own title. 
 
Do the same for the subtitle. 
 
SAVE YOUR WORK AS 
YOU GO!!!!! 
 
 
 

 
Adding New Slides 
There are four ways to insert a new slide.  Choose your favorite from the following: 

1. Click on the new slide icon on the standard toolbar. 
2. Hold down the Ctrl key and press m.  “Ctrl + M”. 
3. Choose new slide from the insert pull-down menu. 
4. Go to the common tasks toolbar and click on new slide. 

 
Formatting Text 
Formatting text in PowerPoint is the same as Word.  The text must be highlighted then you 
can choose from the font and point size.  The text can be bolded, italicized, shadowed and/or 
underlined.  The text can be aligned either to the right, the left, or with full justification. You 
may change text, line and fill color as well. 
 
There are slides that will have bulleted lists for you already, but a bulleted list may be added 
at any time. 
 

Common Tasks Icon 
 
There are three parts to the common tasks toolbar: 
 

1. New slide  adds a new slide to your existing show. 
2. Slide layout allows you to change the format of the slide.  This may be helpful if you 

have changed your mind about features of the slide. 
3. Apply design template will allow you to change the look and feel of EVERY slide in 

your show. 



3 

Bulleted Lists 
 

1. To insert a bulleted list, simply click once 
in the box that reads “click here to add  

 bulleted list”. 
2. To create a sub-bullet, press the “Tab” key.  

PowerPoint will change the bullet for you 
to match the background and color scheme. 

3. To decrease indent press the “Shift” + 
“Tab” keys. 

 
 
 

 
Clip Art 
 
 

1. To insert clip art, you can choose a layout that already has a space for it, or click 
on the clip art icon. 

2. You can scale the picture by dragging the white boxes out from the corners. 
a. HINT:  If you scale from the boxes on the sides, top or bottom, you will 

actually stretch it and skew the picture. 
3. The following is the picture toolbar that will appear automatically when a picture 

is highlighted.  (If this does not happen, highlight the picture, and then from the 
“View” pull-down menu, choose “Toolbars”, then “Picture”.) 

 
 

Tab 

Shift + Tab 

Format Border Brightness 

Insert New Picture 

Image Control 

Contrast Crop 
Recolor 

Set Transparent Color 

Reset Picture 
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Different Points of View 
 
There are four different ways to view your slides.  You may change the 
views by clicking one of the five buttons to the bottom left hand side of your 

window.  The following shows which buttons are which and how they will 
change the slides. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Normal View 
Outline 
View 

Slide 
View 

Slide Sorter 
View 

Slide Show 
View 

Normal View Outline View 

Slide View Slide Sorter View 
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Animations 
 

 
Animations will allow you to make each entity (clipart, text, chart) appear onto the slide 
in different ways.  This will make your presentation more fun to watch and add interest 
and ease of understanding.   
 
You can add the custom animations by going to the slide view on any of the slides you 
have created.   

1. Go to slide view. 
2. From the slide show pull-down menu, choose “Custom Animation”. 
3. Click on the entities you would like to animate.  You’ll know they’re selected 

if a check appears in the box to the left of the word. 
4. Clicking on the up and down arrows can alter the order of animation. 
5. Under the “Effects” tab, you can change the type of animation. 

 
From this custom animation dialog box, 
many different animations can accompany 
your slides and make them very interesting 
and fun to watch! 
 
Play with the slides you have already 
created and add animations to all of them. 
 
Be sure to preview your work before you 
present it to a group.  If you are speaking 
with the slide show, practice that as well.  5 
seconds is a LOT longer than it sounds! 

 
Transitions 
Transitions are the way the slides change from one to the next.  To add transitions: 

1. Go to slide view. 
2. Choose “Slide Transition” from the “Slide Show” pull-down menu. 
3. From the transitions dialog box, choose the transition you like the best. 
4. You may “Apply to All” so that you only have to do this once for the entire 

show or “Apply” to only the slide currently in view.   
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Viewing Your Slide Show 

  
To view your show: 

1. Scroll to your first slide. 
2. Click on the slide show button. 

 
If you have automatic timers set, the slides will move themselves.  If you do not, you 
will have to click the enter button on your keyboard or click the mouse button. 
 
Using The Pen 
 

 
To use a pen to help express points during your show: 

1. Begin the slide show. 
2. Right-click anywhere on the screen. 
3. Choose pen from the choose pointer option. 
4. Press the mouse button and drag it on the area of the 

screen you would like to emphasize.  
 

Printing 
 

 
There are several ways you can print your PowerPoint slide show. 

1. From the File pull-down menu, choose print. 
2. Under “Print What” there are several options: 

a. Slides allows you to print one slide per 
page. 

b. Handouts allows you to print one or more 
slides per page.  Using handouts will help 
your audience follow along. 

c. Notes Page prints one slide and any 
accompanying notes you made for 
yourself. 

d. Outline View just prints the text in outline 
form. 

3. If you have a color printer, you may want to 
choose to print in Grayscale anyway unless you 
want the entire background to print as well.  Pure 
black and white will distort pictures. 
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Custom Backgrounds 
 

You may change the backgrounds of your slides.  To do this: 
1. Choose “Background” from the Format pull-down menu.  

(Or you can right-click on the slide and choose 
“Background” from the menu that appears.) 

2. From the dialog box that appears, you can change 
coloring of the slide.   

3. “Omit background graphics from master” will allow you 
to erase aspects of the slide that will not go away otherwise. 

4. Clicking “Apply” will change ONLY the slide you are on.  “Apply to All” 
will change the entire slide show. 

 
 

Changing the Color Scheme of the Design Template 
 

1. From the “Format” pull-down menu, choose “Slide Color Scheme”. 
2. Choose from the choices under the “Standard” tab, or you can create your own 

under the “Custom” tab. 
a. If you have created a hypertext link in your slide show and you would like 

to change its color, this is where you would make that change. 
 

 
Creating Hyperlink Inside Your Presentation 

 
  1.  Highlight the items from which you would like to link. 
  2.  Right click over the highlighted area.  From the menu, choose hyperlink 

 
  

3. If you are linking to a web site, copy/paste the URL in the space provided.  You  
may also click on any of the options on the left side of the dialog box.  If you 
would like to link to another slide in the same presentation, click on “Place in the 
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Document” icon.  HINT:  Be sure to link back from that slide in order to continue 
on with the slide show. 

4.  Use the AutoShapes option on the draw toolbar to create buttons for returning to  
 the previous slide.  These are called “Action Buttons”. 
5.  To link from the selected slide to the previously viewed slide, from the menu,  
 choose “Last Slide Viewed”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Microsoft Clipart Gallery 
To find clipart on Microsoft’s website: 

1. Click on the “Clips Online” button from 
the clipart dialog box in PowerPoint. (See 
picture below). 

2. Type a keyword in the “Search for” 
window on Microsoft’s website. 

3. Click once on the picture that you would 
like to have. 

4. If you use Netscape : 
a. Right-click on the picture. 
b. From the menu, choose “Save Image As…”.   
c. Type a new file name in for the picture.  Place the picture in your picture 

folder. 
5. If you use Internet Explorer: 

a. You may choose from either of the following methods to add the clipart to 
your PowerPoint slideshow: 

i. Click once on the clipart that you would like to use. 
ii. The picture will appear larger in a new window. 
iii. Right-click on the new image. 
iv. Choose “Copy” from the menu that appears. 

b. Click the little red, down-arrow button below the picture.  This will 
download the picture to the “Downloaded Clips” category in the clipart 
gallery inside of PowerPoint. 
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i. If this is the first time you have downloaded a picture you may 
need to click “Continue” and then “Download Now” before this 
will work. 

c. Switch back to PowerPoint. 
d. If you choose part “a” under step 5, then all you have to do is click the 

“Paste” icon and your picture will appear. 
e. If you chose part “b” under step 5, then click on the 

“Red-Headed Clipart Guy” and from the menu, click 
on the “Downloaded Clips” button.  You will see 
your picture here. 

 
Pictures from the Internet 

1. Find the picture you would like to use.  If you do not have a 
favorite website, go to http://www.usatoday.com. 

2. Right-Click on the picture. 
3. If you use Netscape : 

a. The following menu will appear.  
b. Click on “Save Image As”.  You will probably need to 

rename this file.  Save the file. 
4. If you use Internet Explorer: 

a. Click on “Save Picture As”.  You will probably 
need to rename this file.  Save the file. 

5. Switch back to PowerPoint. 
6. From the “Insert” pull-down menu, choose “Picture” > 

“From File”.  
7. Find your file, highlight it and choose insert.   

 
 
Inserting Sounds 
PowerPoint comes with several sounds already.  You can use one of them, music from a CD, 
from the Internet, or record your own voice! 

1. To insert a sound from the PowerPoint gallery: 
a. From the Insert pull-down menu, choose Movies and Sounds, Sound from 

Gallery. 
b. Choose a sound you would like to insert by double-clicking on the icon or 

clicking once, then choosing the top icon that appears. 
c. PowerPoint will ask you if you would like the sound to play automatically.  

If you answer “yes” to this question, the sound will play as soon as the 
slide comes in. 

d. Hiding the speaker: 
i. Simply drag and drop the speaker off of the 

slide.  
2. To insert music from a CD: 

a. From the Insert pull-down menu, choose Movies and 
Sounds, Play CD Audio Track. 
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b. From this dialog box you will be able to control the song that is played, 
the duration, and how long you would like it to play. 

c. The only trick is that the CD MUST BE IN THE CD-ROM IN ORDER 
TO HEAR IT DURING THE PRESENTATION!!! 

3. Sounds from the Internet: 
a. Search for a sound you would like to use. 
b. Listen to the sound first so you know if it is appropriate. 
c. Right-click on the panel that comes up when the sound is played.  

Sometimes you can right-click on the hyperlink itself.  Choose “Save As” 
just like you did for the pictures. 

d. Save the sound. 
e. From the Insert pull-down menu choose Movies and Sounds, Sounds from 

File. 
4. Recording Your Own Voice: 

a. You must have a microphone connected to your 
computer in order to record your own sounds. 

b. From the Insert pull-down menu, choose 
Movies and Sounds, Record Sound.  

c. Name the sound. 
d. Press the circle button to begin recording, the 

square when you are finished, and the arrow to 
listen to the sound. 

 
 
Inserting Video Clips 
Inserting video clips simply takes practice and time.  You will generally have to 
install a plug-in to play your video and to then watch the video during your slide 
show.   

 
To insert a video clip, try one of the following two steps: 

1. From the “Insert” pull-down menu, choose “Movies and Sounds”, and then 
“Movie From File”. 

a. Find the file that you have saved and double-click on it to add it to your 
slide show. 

b. You will be prompted to either play the video automatically or to play it 
by clicking on it during the show. 

2. From the “Insert” pull-down menu, choose “Object”. 
a. Choose “Media Clip”. 

 
 
Charts 
 

1. To format a bar or organization chart, double click on the box that reads “double- 
 click to add a chart”. 
2. Enter the new data in the database window that appears.  The chart will change  
 automatically with the new data. 
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3. Once the chart is highlighted, new icons appear on the standard toolbar.  These  
will allow you to change your chart.  You may also double-click on any bar or on 
the background of your chart to change color, shape, or to label the graph.  

 
 
 
 
 
 
 
 
 
 
 
 

 
4.  At any time, you can change the look of your chart by clicking the down- 
     arrow button next to the “chart type” icon.  Choose the type that best      
     explains the data. 
 
     This can also be accomplished by right-clicking on the chart once it is       
     highlighted. 
 

 
Adding Your Own Creations 

1.  Using the drawing toolbar, you may create your own shapes; insert your own text 
box, and/or text art.  You may also insert clip art anywhere in your slide show. 
 
To see your toolbar, go to the view menu, select toolbar, and choose draw toolbar. 

Import File 
View Data 

Sheet 

Graph 
By Row 

Graph By 
Column 

Show 
Data 
Table 

In Chart 

Shading and 3D Arrow 

Shapes already 
created for you 

Line: “shift” for 
straight line Rectangle and Oval:  

“shift” for square 
and circle 

Text Box 

Word 
Art 

Clipart Fill, Line, and 
Text Color 

Line Formatting 


